Obsidian won't open after its installation

What I’m trying to do

I’m trying to install and open Obsidian but it doesn’t work. I have Windows 7, 64. I only get an icon on my desktop but it doesn’t go any further.

Things I have tried

I’ve tried turning it off and on again. I’ve restarted, deleted, reinstalled it, used Ccleaner (in case I didn’t have enough space…). Obsidian isn’t even in the Task Manager. But each time I try to open it, it goes higher in the Start menu.
Tried to install and open it on my husband’s laptop. It did work there.

Electron, which we use, doesn’t support win 7 anymore. You can try one of the old installers and use it for as long as it lasts but at certain point is gonna brake.

1 Like

You can use an older electron version Release electron v22.3.9 · electron/electron · GitHub electron-v22.3.9-win32-x64.zip
works, just have to extract it, delete the resources folder and replace it with obisdian’s resources folder. Thats located in C:\Users\%user%\AppData\Local\Obsidian

Though I don’t know how long this will work for, but it works for 1.2.8

and I’ll note, that the creators of obsidian aren’t supporting this

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.