Obsidian turns grey after indexing

What I’m trying to do

Whenever I access my obsidian vault (synced with iCloud) on my iPhone and iPad it says its indexing (see attached screenshot) and after that It turns grey and I can’t access the files anymore (were second screenshot).
It doesn’t happen when I’m on my Mac.

Things I have tried

->I tried uninstalling al the community plugins but that does not seem to work.

Appreciate any help!

Processing: IMG_0698.png…
Processing: IMG_0694.png…

iCloud “helpfully” unloads files from local storage. Because Obsidian needs all the files in a vault to be local, this can cause delays. The gray screen sounds not normal to me, but I don’t use iCloud for this myself so can’t say for sure. If you search here for stuff about iCloud indexing, you may find something helpful. I vaguely recall that going into Finder and opening files to force them to download may help (sometimes? For a while?). Or maybe your problem is something out of the ordinary, I don’t know.

Thank you for the answer but even after downloading files locally, it still wont work…

Also it is very weird that it keeps indexing every time again, it seems like it cant complete that process - anyone has an idea?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.