Obsidian stuck on 0.8.2, not updating

Hi all,

I am an insider supporter, and my version of obsidian is stuck at 0.8.2.

I have tried the following:

  1. restart the app.
  2. log out and log back in my account in obsidian. restart app.
  3. go to about - and force an update check.

All of the above has not made obsidian to pick up the latest version of 0.8.4.

Any other ideas?


What does happen?

In your update prefs, does it only show 0.8.2?

Do you see 0.8.4, but when you try to update, you get errors? A spinning wheel? A frozen app?

What OS?

macOS 10.15.6, when I select ‘check for update’, it says checking for updates, then nothing happens. restarting the app after this does nothing as well.

Screen Shot 2020-08-16 at 01.49.31

My advise is to fist download the install for the latest official build.
Also read the insider how-to contained in documentation.

downloading the latest official build fixed it - thanks. i’ll start to read the insider howto as well. thanks for the tip.

1 Like