Obsidian keeps adding `]]` to every bullet point!

Things I have tried

Searching the forum

What I’m trying to do

…Write bullet points


Whenever I make a bullet point and add a link- obsidian automatically adds a new bullet point with ]]
This is a pain in the butt. I am using Obsidian less and less because of this.
Any ideas?

Start a new vault with default theme, without plugins and any css snippet. If everything works fine, then the ‘guilty’ isn’t Obsidian itself!


I think @mnvwvnm is on the right track. My best guess is this is due to a theme/snippet gone awry. I know I have some custom CSS for making the check-boxes look nicer and I’ve had this happen a few times.

Unordered lists in markdown can be created with asterisks, plus signs, or hyphens. You seem to be using some actual kind of bullet in the editor. Is that from a custom snippet or plugin?

It looks as though you aren’t using wikilinks for internal links. Are wikilinks active in Settings → Files & Links → Use [[WikiLinks]]?

Tried turning them off?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.