Obsidian Freezes when open file or command pallette is called for the 2nd time

We strongly recommend you to search the forum with possible keywords before submitting a new bug report. Please also try your repro steps with third-party plugins and custom CSS disabled and see if it’s still reproducible. If it’s an issue with third-party plugins or themes, try contacting the author for help. Once you’ve done the above, delete this line.

Steps to reproduce

  1. Open a file in Obsidian using ctrl + O
  2. Try opening another file using ctrl + O
  3. Unable to type, click anything

Expected result

You should be able to type a file name, open a file using mouse click, or click out of it.

Actual result

Keyboard input & mouse input is not taken.


  • Operating system: Windows 11
Windows 11
  • Debug info:

Obsidian version: v1.0.3
Installer version: v0.15.9
Operating system: Windows 10 Pro 10.0.22000
Login status: not logged in
Insider build toggle: off
Live preview: on
Legacy editor: off
Base theme: dark
Community theme: Primary
Snippets enabled: 1
Restricted mode: off
Plugins installed: 62
Plugins enabled: 50
1: Calendar v1.5.10
2: Dataview v0.5.47
3: Kanban v1.4.6
4: Mind Map v1.1.0
5: Admonition v9.0.5
6: Natural Language Dates v0.6.1
7: Markdown prettifier v0.1.3
8: Tasks v1.16.0
9: Excalidraw v1.7.25
10: Editor Syntax Highlight v0.1.3
11: Auto Link Title v1.2.5
12: Text Format v1.8.3
13: Hotkeys++ v0.2.7
14: Mousewheel Image zoom v1.0.7
15: Readwise Official v2.0.1
16: Recent Files v1.3.3
17: Show Current File Path v0.5.2
18: Advanced Tables v0.17.3
19: Note Refactor v1.7.1
20: Hotkey Helper v0.3.15
21: MetaEdit v1.7.2
22: Reminder v1.1.12
23: Obsidian Charts v3.6.3
24: Emoji Toolbar v0.3.2
25: Find orphaned files and broken links v1.8.0
26: Footnote Shortcut v0.0.9
27: Tag Wrangler v0.5.4
28: Templater v1.14.3
29: Advanced Slides v1.18.1
30: Better Word Count v0.8.1
31: Excel to Markdown Table v0.4.0
32: Notion-Like Tables v5.0.5
33: Customizable Page Header and Title Bar v4.6.2
34: Book Search v0.5.8
35: Contextual Typography v2.2.4
36: Sortable v0.2.6
37: Regex Find/Replace v1.2.0
38: Image Toolkit v1.3.1
39: Open vault in VSCode v1.2.1
40: Second Window v1.0.5
41: Outliner v4.1.0
42: Checklist v2.2.10
43: Dynamic Table of Contents v0.0.27
44: Pandoc Plugin v0.4.1
45: Meld Calc v1.0.2
46: Style Settings v0.4.12
47: Dictionary v2.21.1
48: Annotator v0.2.6
49: Number Headings v1.10.0
50: File Cleaner v0.1.5

Custom theme and snippets: for cosmetic issues, please first try updating your theme and disabling your snippets. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.
Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

Additional information

Just to add, tried turning off all community plug-in’s. But same issue persists.
Everything was fine until the newest version release. I had auto-update on for the application.

NZXT and search the forum before posting please.