Obsidian does not open, even though it is newly installed

What I’m trying to do

It’s the first time I’ve installed obsidian on this laptop (Win11), and near the end of the installation bar it closes without leaving any warnings or completion messages, obsidian appears to have been installed, The files appear and so does the .exe but as soon as I try to open it nothing happens, in the task manager the obsidian tasks appear opening for a brief second and then disappearing

Things I have tried

I’ve tried searching for terms as, closing, failing to load or download, not opening, instant crash and tried to reinstall multiple times and reset the computer, None of these things seem to have changed anything at all

(Probably isn’t related but I never was able to open Opera or Opera GX in this laptop because it opened and closed constantly until it stopped trying to start, It’s the main bug on this laptop that I never found the cause or solution for)

That does sound related if you couldn’t install other apps on the same machine.

What Anti-virus software are you running?
Can you switch to another Windows user account and see if you can install Obsidian in there?

2 Likes

I’m not using any antivirus other than Windows Defender.

I didn’t have any other user account, after creating a new one and testing, the application opened, and Opera GX apparently also opened, but this only happens on the new account.

Maybe some Windows Pros can offer some advice here, but I’d start searching the web for similar cases. Something about your main account (something installed, something corrupt, etc.) is preventing apps, some apps, from installing.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.