Obsidian Date Property cutting off year

Steps to reproduce

  • Create a new note
  • Add a date property
  • Select a date from the calendar
  • Verify date in YAML is correct: 2023-09-04
  • Date in Properties pane shows 09/04/202

Note that instead of showing 2023, it only shows 202. Screenshot attached.

Did you follow the troubleshooting guide? Y

Expected result

I expect to see the date 09/04/2023

Actual result

I see 09/04/202, but note the YAML contains full year 2023


Obsidian version: v1.4.5
Installer version: v1.4.5
Operating system: Darwin Kernel Version 22.6.0: Wed Jul 5 22:22:05 PDT 2023; root:xnu-8796.141.3~6/RELEASE_ARM64_T6000 22.6.0
Login status: not logged in
Insider build toggle: off
Live preview: off
Legacy editor: off
Base theme: light
Community theme: Things v2.1.10
Snippets enabled: 0
Restricted mode: off
Plugins installed: 5
Plugins enabled: 5
1: Kanban v1.4.6
2: Tasks v1.15.1
3: Lumberjack :axe: :wood: v1.2.1
4: Shortcut Launcher v1.0.1
5: Calendar v1.5.10

Custom theme and snippets: for cosmetic issues, please first try updating your theme and disabling your snippets. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.
Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

Additional information

I struggle to understand what you are showing here.

post a screen recording of this happening in the sandbox vault.

How do I share a screen recording? It won’t let me upload a .mov file.

Upload it somewhere and post a link here.

@jcarucci move the divider. Dates are not being cut off, unless the sidebar is reduced in size.

CleanShot 2023-09-04 at 20.19.13

Doh, alright. Thanks @RoyRogers

Ah yes, you are right, when I move the divider I see the full year. Looks like a lot of white space between the year and the link icon.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.