Obsidian community plugin fail to load

Things I have tried

I started using the app a few days ago. I’ve already disabled safe mode and didn’t work, then I so i uninstalled and installed again and it didn’t work either

I looked for help but couldn’t find anything that solved it.

What I’m trying to do

I’m trying to install a kindle plugin that doesn’t come pre installed

1 Like

Hi @rcardoso, it it not quite clear how you’re trying to install the plugin. Have you read about it on the Community plugins help page?

Have you been able to install any other community plugin?
Would you mind to describe the steps one by one? Share screenshots if you can!
By the way, what’s the github repo url of this conflicting plugin?

It might be some proxy-related problems. For example, in mainland China, the websites hosted outside China are blocked, so one cannot open the plugin community page unless using a VPN.

1 Like

I am having the same problem.

I have already installed some community plugins, but now when I go to community plugins in settings and click on browse, then empty browse window opens up and a notification saying failed to load community plugins.

win 11
outside of china, no-firewall, at home, I can access every website normally.

Same problem here, Win10 Europe

Guess a server problem

same here! MacOS 12.3 Europe V0.14.6

I read in a moderator comment that Github server had some kind of outage.

Having the same problem here.