Obsidian broken since 1.0

Things I have tried

What I’m trying to do

Since 1.0, Obsidian launches, but I cannot open any pane (I have about 30 and use sliding panes). Also the left margin of each pane (the strip where the title is shown) is wider and the font is larger. I closed all community plugins in case of a problem there. No change. I relaunched. No change. I downloaded and reinstalled Obsidian. No change. I do not see any help item for a similar problem.

Base steps:

  1. Check your Theme for updates: Settings > Appearance > Themes
  2. Check your plugins for updates: Settings > Community Plugins > Check for updates
  3. If you’re using custom snippets, consider disabling them.
  4. Restart Obsidian

If it’s still broken:

  1. Try going back to the default theme to check if it’s an issue with the theme
  2. Enter restricted mode and restart Obsidian to check if it’s an issue with the theme.

Two major changes are:

  • Instead of using Ctrl+Click (Cmd+click on macOS) to open links, you must now use Ctrl+Alt+Click (Cmd+Opt+Click on macOS)
  • The hotkey to toggle task completion has changed: you can reset it in Settings → Hotkeys (search for “Toggle Checkbox Status”)

Thanks WhiteNoise
Updated theme, no updates available
Switched to default theme. Problem remains
I use no snippets
Restarted Obsidian, no change
Sorry, I do not understand restricted mode. You are referring to the OS? It’s Mac Catalina.

To turn on restricted mode

  • Open settings > Community Plugins > Toggle the first setting “Restricted Mode”

Another thing to try. Cmd-P to open the command palette, and then type “Show debug info”. Paste the results of that command here.

Settings > About > Installer version … is that current?

Obsidian version: v1.0.3
Installer version: v1.0.0
Operating system: Darwin Kernel Version 19.6.0: Tue Jun 21 21:18:39 PDT 2022; root:xnu-6153.141.66~1/RELEASE_X86_64 19.6.0
Login status: not logged in
Insider build toggle: off
Live preview: on
Legacy editor: off
Base theme: adapt to system
Community theme: none
Snippets enabled: 0
Restricted mode: on


I just realized something. All the text in the 30 or so files I have open is VERTICAL, i.e. top down, not left to right, as though the pane width is only about two spaces. I can arrow navigate in that narrow bar, page up and down, home and end, and I can edit. But I have no idea how to reorient text left to right, or get the pane width back to normal if that’s what the problem is…

Can you post a screenshot? I can’t quite follow.

It sounds like maybe you have 30 panes open, and you’ll likely have to open them as tabs instead to support the new stacked tabs feature. But I am having trouble imagining what you are seeing.

you have just many panes open. Try to close them with ctrl/cmd-w

does not respond to that command

How do I switch them to tabs?

keep pressing ctrl-w (or cmd-w). you have a lot of panes open.

Alternative, go inside the vault .obsidian directory and delete workspace*

Or you can also hit Cmd-P to open the command palette, and run the command, “Close all other tabs”, which close everything except one.

Unfortunately, you can’t just “switch” them to tabs. You have to close all these panes, and then reopen them as tabs.


(Just in case you read that as Ctrl-Cmd-w)

1 Like

Ok, ‘close all other’ has cleared the playing field and I’m back in business. Thanks very much. Maybe this happened when Sliding Panes got cancelled with 1.0 when I had all those panes open.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.