Note-Refactor Problem

I’m using Obsidian 1.1.9 with the Note-Refactor extension installed. The Extension is activated and commands are visible in the obsidian command pane. Every time I want to start a refactor command (for example “Extract selection to new node”) I get a warning/error from “” that tells me “Please use Note Refactor plugin in edit mode”. The command is not executed.

I’ve allready tried

  • to reinstall obsidian
  • to reinstall Note-Refactor
  • to activate/deactivate Note-Refactor

Any further ideas? Can someone help me?

Have you tried what it’s actually saying, that is to be in an edit mode? Maybe try both source mode and live-preview mode?

It seems like you’re trying to do this in reading view, but I can be mistaken.

If you’re already in edit mode, try posting the Show debug info. You might need to update your installer, or something like that.

1 Like

Thank you. That was the problem

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.