Note preview in graph view does not work

I noticed that the note preview while hovering over a note node in the graph view does not work any longer for me. It did in the past, but I do not know when it stopped working.

I tried together with the Shift, Ctrl and Alt key (in the past Ctrl + hover did the job). I tried both with cklicking and hover. And I tried it also outside of my default vault in the sandbox vault without any community plugins enabled.

Is this a known problem? What else can I try out to get the note preview working again?

1 Like

In “Settings” → “Page Preview” do your settings say that you need to have Ctrl pressed to make it appear? (If you don’t see “Page Preview” as a settings tab, check that it is enabled in “Core Plugins”.)

Thank you for the explanation. “Page Preview” is enabled. Settings say to use Ctrl. However, for testing purposes, I tried to turn it on an off. Both without consequences.

“Page Preview” works everywhere but in Graph View.

Plattform is Surface Book 3, Obsidian version 15.3

Should this thread move to Bugs then?

1 Like

What is your installer version?

At the beginning it was 13.8, but I also updated it to 14.15 without any change to the problem

@Silver may I ask why this moved to “Resolved Help”? No solution has been found for my problem.

1 Like

Next, have you tried updating all your community plugins and updating your CSS theme if you’re using one.

There have been major changes to how themes work. And not everyone knows themes have to be updated too.

Sorry about that, that was a mistake! Reverted.

1 Like

Thanks for your pacience! I use the default theme. On rare occasions I switch to Minimal. Everything is updated, Plug-Ins as well. No CSS snippets are activated. But as I indicated before. I do have the problems in a “fresh sandbox vault” without any community plugins or themes installed as well.

I noticed an interesting thing, however, while testing. When opening graph view directly after opening Obsidian, the font in the graph view is some serif font (I never configured something like it). When I switch to dark mode (and also if afterwards switch back to light mode again) the font is a sans-serif font, the one I am used to. I do not know if it has anything to do with the other problem or if it indicates anything. However, it is also not a normal behaviour.

1 Like

My apologies. I’m so used to most problems being solved by updating, I didn’t even try it.

I also don’t have any pop up preview in graph view.

Windows 10.
Obsidian 0.15.2 and 0.15.4 tested
Installer 0.14.6 and 0.14.15 tested
Reproducible in Sandbox vault
I also tried checking ON or OFF the Page Preview Ctrl setting for Graph View.

1 Like

@Silver this situation should be sufficient to move the topic in bugs, right?

For bugs please post another topic, bug reports have a more specific template.

Thanks in advance for your time!

2 Likes

works again with 0.15.5 :wink:

1 Like

Not working on 0.15.6
I restarted and used 'restricted mode` too - no difference