No community/3rd part plugins when trying to browse them on Samsung Tab S8 Ultra with Android 12

Things I have tried

  • Searching this forum
  • deinstalling and reinstalling the Obsidian app from the Android store.
  • force closing Obsidian, then opening it again.
  • googling for solutions posted outside the Obsidian forum.

What I’m trying to do

I want to install custom plugins into the Obsidian Android app. I’ve disabled safe mode in Options → Community plugins → Safe mode → toggle off. When I go to “Options” → Community plugins → Community plugins Browse then no list of community plugins appears. Entering names of well-known plugins into the search box doesn’t bring up any results either.

What am I doing wrong? For me, not being able to use Obsidian community plugins is a complete road block. How do get Obsidian working on Android 12?

Solved by the new update to Android app version 1.3.0, which bases on the v0.15.6 desktop(?) code base.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.