NLP Plugin must be installed and enabled to use the 💬 algorithms

Whenever i move from one note to another, I get a weird popup notification showing ‘NLP Plugin must be installed and enabled to use the :speech_balloon: algorithms’. I know that it is most likely a plugin, but I am not sure which one and couldn’t find anything on this forum or the internet. it happens with every note and I am pretty confused.
image

2 Likes

This message comes from the Graph Analysis plugin.
All analysies that have the :speech_balloon: as the icon require the NLP Plugin.
The plugin is not part of the community plugins yet, and can be found here: https://github.com/SkepticMystic/nlp and can be installed with BRAT(can be found in the community plugins)

2 Likes

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.