New Obsidian User facing problems with PDFs

Things I have tried

I have tried to reinstall Obsidian with no sucess in showing the PDF’s, I don’t know if it’s a settings thing or not, but I’m looking into it

What I’m trying to do

Show the PDF’s in Obsidian, Obsidian is not loading the PDF’s and showing an error message.

download and reinstall obsidian from the website.

1 Like

Hi WhiteNoice. After version 14.5 and the PDF problems I used your hack and reinstalled 14.2 and that did solve the PDF problem. After upgrading to version 14.6 installer today I do have again PDF problems but they are different. There is no error and the PDF appears for 1 second and then I get a black screen. I restarted but the problem is the same. I did reinstall 14.2. But there is something else that I noticed last time but I was not sure. But today I did see the same thing and can replicate it. When you downgrade Obsidian to version 14.2 the Sync is removed I have to make a new connection with the problem that there already files on both sides. I have used this link for the installer Download - Obsidian

Hi ward. Download and reinstall obsidian 0.14.6.
Post a screen recording of the PDFs not working in the sandbox vault.

this is happening with me too, when i was using obsidian 0.14.5 pdfs failed to load after which i updated to obsidian 0.14.6. pdf viewing worked for one day after that, but now this is what it looks like