My plugin's verison is fixed at 1.0.0

Hi all,

My plugin URL is here GitHub - houcheng/obsidian-cycle-in-sidebar-plugin: Cycle through tabs of left/ right sidebar panel

I have already release the 1.0.1 and 1.0.2 versions and My manifest.json is 1.0.2 but in the Obsidian app, my plugin is still in 1.0.0 version and installation only installs 1.0.1 version.

Please give me advise which is missing. Thank you all.

GitHub is currently experiencing some caching issues, so it may take some time until the update shows up in Obsidian.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.