Move the cursor when typing to the far left

Hi everyone, I’m new to Obsidian or even markdown file and language.

When I open a new note, it seems that the cursor wants me to type in the middle and let the sides be blank. I need it to be at the far left (at the position of the red line) to maximize the space to type. Thank you.

try to turn off this feature (settings -> editor)


Thank you so much. I turned it on although not fully understanding the meaning of the feature.