Mouse zoom in text suddenly doesn't work

What I’m trying to do

Trying to zoom in & out of text files with “Ctrl + scroll” but suddenly out of nowhere that doesn’t work in any text file, but still works fine in graph view.

Things I have tried

  1. I’ve made zooming in/out hotkeys that do work in text only but will also make left sidebar & tabs bigger, but if I use that in graph view it’ll only make the tabs & the left sidebar bigger. Btw I was unable to set “Ctrl + scroll” as a hotkey for either zooming in or out.
  2. I’ve tried updating Obsidian.
  3. I’ve tried “restoring default” zoom under Appearance > Advanced.
  4. I’ve tried changing the theme a few times.
  5. I’ve tried restarting.
  6. I’ve tried looking up anything on zoom, zooming in the help & bug sections, but nothing related to my problem.

Hi, This is explained in the changelog.

Any idea where this is in the changelog because I can’t find anything about the zooming function in the changelog?

“Quick font size adjustment” is now disabled by default.

The option is in settings->appearance

Why in the world would this happen :sob:

What’s the big deal? They’ve changed the default setting, but if you want can’t you just turn it back on again?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.