Mouse click on ribbon inversed [1.1.6] on Windows


Obsidian version : 1.1.6 (Windows)

The left click on the ribbon (plugins ribbon) not operate, if I want to click, for example, to the Open Graph View, the hand icon appear, like if I wanted to move this icon!

To really execute this plugin, I must click on the right button of the mouse.

All the others icons are not affected (bottom icon of ribbon is work perfeclty; Open Another Vault, Help, Setting).

I disabled all the community plugins, and still not working.

yellow click : left button
red click : right button

Someone know if it’s about the new version? I mentionned what all the community plugins are disabled, but still not working. My mouse click is not inversed in the windows settings.

It’s seems to be resolved, don’t know really how!

Exit the Obsidian App, and, reactive the community plugins with populate the “.obsidian\community-plugins.json” file with my old parameters, and launch the app.
The left mouse is working now on the ribbon icons.

Don’t know why, don’t know how, before I made the same process without resolved this.

Some of yours are encounter this problem?