Metaedit’s Kanban helper option not working after updating to v1.4.1?

What I’m trying to do

I’ve updated to v1.4.1 I have a Kanban board (using the Kanban plugin) and the Metaedit plugin. I’ve enabled Metaedit’s Kanban helper option to auto update a Status property in various notes when they are moved between the various columns (boards?) in the Kanban board.

It worked perfectly in prior Obsidian versions, but isn’t doing anything including producing an error in v1.4.1

Things I have tried

Deleting both plugins, restarted.
Freshly installed both plugins, restarted. No change.
Tried updating plugins, but presume too early…

Any others noticing this issue?

2 Likes

Yep, me. Any solutions? Seems like it will require a plugin update.

2 Likes

got the same issue

Same issue!:weary:

You could go on the GitHub repository of the plugin to potentially report the issue if it hasn’t been reported yet : Issues · chhoumann/MetaEdit · GitHub :blush:

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.