METADATA message at the top of my notes: how to get rid of

What I’m trying to do

How do I get rid of the “METADATA” message box that shows at the top of my notes? Is my metadata formated the wrong way?

I saw another topic similar to this but the conversation didn’t make much sense to me.

Settings > Editor > Disable Show Front Matter.

Oh. I misread. My suggestion might still work?

Done that, still shows :pensive:

CSS Snippet:

.frontmatter-container {
    display: none;

Thank you! That worked :slight_smile: and I learned a new feature!

1 Like