Markdown Format Importer issue

No option to begin conversion. I see this on two different laptops.

Is this a problem only I’m facing?

I’m moving this to #help. Have you been able to figure it out? Are you using any custom css and/or have you zoomed in accidentally?

Hasn’t been resolved. I updated with the latest install file, disabled custom css; no dice.

@yashvirdalaya in that case please open a #bug-reports, we need a bit more info to narrow down the issue and try to reproduce this, so please don’t forget to use the template.

Your obsidian is just in zoomed format.

Press Cntr + - few times and your problem will be solved.