Make.md spaces don't sync via Obsidian Sync

I am using Obsidian Sync to synchronize between Obsidian on my Macbook Air and my Windows 11 PC.

Everything syncs fine, but not the spaces I created on my Macbook.

Yes, I have searched the Internet and this forum. I found one post on a similar problem but it wasn’t solved at the time Make.md - sync spaces between devices?

Things I have tried

I have checked that both devices are fully synched.

I checked the settings for “Sync” and have activated everything that can be activated.

I checked the settings for Make.md and have everything in the spaces section activated.

Now, is this “normal”, that spaces aren’t synched and will I have to create the setup manually or have I made a mistake?

Hopefully someone can answer here, but MAKE.md have a Discord server (linked on their homepage) you could ask in as well.

https://www.make.md/

2 Likes

Great idea, thank you very much. I will wait for a while for not doing an immediate cross post, but if nobody has a solution for me here, I will head over to Discord.

1 Like

Just to let you know: This behaviour seems to be a bug, the developer will check this out.

1 Like