Lost the monospace font in editor mode after v0.13.8 update

In the edit mode, I used to have the monospace font, but since the upgrade, when I’m in edit mode, only the YAML front matter is in monospace. Everything else is in some sans serif font.

Things I have tried

I’ve tried installing the Style Settings (and am using Clair de Lune, Atom or the Default theme) but it doesn’t work. The only thing that does work is reverting to the legacy editor.

I’m sure it’s something simple, but I just can’t seem to do it any other way than reverting.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.