Longform plugin not working on iPad Pro

Things I have tried

iPad Pro - all software current.

Things I have tried: there isn’t a lot of places to find any troubleshooting tips.

Plug-in is installed. Little button thingy to “activate” or whatever call it has been toggled to On.

have it installed and have it and it is activated in Obsidian’s settings. It has the Longform pane and it instructs me to right click on a folder and choose Longform. It then prompts me to name my project. After I name it it creates a “note” called Index. But in the Longform pane it doesn’t show my project under where it says “Project” and no notes I create go under the Index tab. I don’t know how to describe any of this, so I’m not sure how to get assistance. In the README.md it shows a screenshot of the Longform pane with three columns “Scenes” “Project” and “Compile”. On my screen it does not have the “Scenes” column. Nor does it have the title of the Project that I just created.

What I’m trying to do

Use it

You may want to ask at Issues · kevboh/longform · GitHub