Live Preview mode shows backslash when escaping dollar signs

Steps to reproduce

  1. In Live Preview mode, type wow, that costs \$\$
  2. Switch to a different line.

Expected result

The backslashes are no longer shown, as the dollar sign is shown escaped and rendered.

Actual result

The backslashes are shown.


No good way to escape multiple dollar signs and have it look clean in Live Preview mode.


macOS with debug info:

Obsidian version: v0.13.33
Installer version: v0.13.31
Operating system: Darwin Kernel Version 21.1.0: Wed Oct 13 17:33:23 PDT 2021; root:xnu-8019.41.5~1/RELEASE_X86_64 21.1.0
Login status: logged in
Catalyst license: none
Insider build toggle: off
Live preview: on
Legacy editor: off
Base theme: light
Community theme: Blue Topaz
Snippets enabled: 2
Safe mode: off
Plugins installed: 21

  • Operating system:
  • Debug info:

Did you search before posting?