Live preview indentation with outliner plugin activated

We strongly recommend you to search the forum with possible keywords before submitting a new bug report. Please also try your repro steps with third-party plugins and custom CSS disabled and see if it’s still reproducible. If it’s an issue with third-party plugins or themes, try contacting the author for help. Once you’ve done the above, delete this line.

Steps to reproduce

Hi, I get this visual bug. Is it the issue with just my live preview?

Expected result

Actual result


  • Operating system:
  • Debug info:

Additional information

Please resubmit this bug report and make sure that: 1) you follow the bug report template, 2) you use the default theme (no css) and 3) there are no third-party plugins enabled (You can use the help vault for 2 and 3).

I have good results with disabling the extra vertical line (outliner settings) and or changes the tab-size (4 or 8 spaces) to the other value. Depends a bit on the theme you use.