Left border on embeds after last update 1.6.2

Not sure if this is a bug or it is intended, seems related to the last update (1.6.2).

What I’m trying to do

I don’t want to have a left border on my embeded notes.
Before I could get rid of this border using the theme (Minimal) settings.
But now it has come back and don’t want to go.

Things I have tried

If I open the developer console, I can uncheck border-inline-start, which get rid of it.
The whole block is the following:

.markdown-embed {
border-inline-start: var(–embed-border-start, var(–embed-border-left));
border-inline-start-width: ;
border-inline-start-style: ;
border-inline-start-color: ;
}

I have tried targetting it with a custom CSS file. I tried all the following options but nothing seems to have an effect on it:

–embed-border-start: none !important;
–embed-border-left: none !important;
–embed-border-start: unset !important;
–embed-border-left: unset !important;
–embed-border-start: transparent !important;
–embed-border-left: transparent !important;

I also tried without the double dash
I tried those on .markdown-embed {} and on doby{}

I tried disabling Minimal Theme Settings and Style Settings plugins, but they are not interfering.

I am pulling my hair out over what should be a simple thing

Well look at that… I just updated the Minimal theme and it got rid of the border, the Strict Embed option of the Style Settings work again as intended.