Latex not showing

Steps to reproduce

Any new document typing latex will not show in preview.

Expected result

latex to appear

Actual result

latex doesn’t appear


  • Mac Catalina
  • 0.7.3

Additional information

cmd-shift-i what does the console say?

Here it is attached:

Can you try to complitely delete obisidian and reinstall it?
DId you install obsidian from our installer or some other way?

Hi, I installed obsidian regularly.

I tried uninstalling it from applications before but it seems that obsidian retained all settings. How do I completely delete obsidian?

You’ll want to look in two places:

  1. make sure you remove the .obsidian folder from your vault

  2. the system data is stored in /Users/yourusername/Library/Application Support/obsidian, you’ll want to remove that obsidian directory.

Ah great that solved the problem!

Any idea what lead to this issue in the first place? I’ve seen another report but I still can’t figure our what caused it so I can repro and fix.