Is there a way to "force" an immediate sync, once you have sync set up?

How do I “Force” a Sync?

I purchased sync today and set it up on 2 different computers on my home network. It initially worked. Then I created a unique file in each of the two vaults to see how long it would take to update. After 2 or 3 hours there has been no update. Is there a way I can “manually” force a sync to happen.

Things I have tried

Checked through all settings and menus and did not find any options like this.

Sync starts automatically immediately.

You either are

  1. using two separate remote vaults
  2. it hasn’t finished synching
  3. the files you added are in an excluded folder.
2 Likes

Can you say more? Or show a screenshot of your settings (with any sensitive info blurred out). Did you successfully sync some files before the problem files?

I’m just wondering how you set things up. Did you connect 2+ computers to a remote vault, or is it possible you maybe set up 2 separate remote vaults? (edit: missed WhiteNoise’s edit saying the same thing)

1 Like

Thanks much for the quick response. If I’d had notifications on I would have seen it :stuck_out_tongue:

I finally got these two vaults connecting with these two computers. I seem to have had 3 main problems: The computers couldn’t see each other over the network. (Prob. prevented by Windows Defender.) Changed network settings and tested by pinging each computer from the other. 2nd problem - My Sync settings were inconsistent between computers. 3rd problem, one of the computers was connected to the wrong remote vault. Problem 1 & 3 probably the main cause.

Those were my 2 test vaults. I still have one more vault to fix (the one with all my imported Evernote notes). I mistakenly set that up in my OneDrive folder, so it has to be moved out.

See ans to Rigamarole for detail. (Thx much for such a quick response over the holidays.) This is new to me – still not sure I have everything set up properly but at least Sync is working. (Would be cool to have a troubleshooting flowchart.)

Thanks again – Happy New Year!