Is it possible to turn off list auto-generation?

I want to write a dialog, but a list is created instead because of the “-” character. Can this behavior be disabled?

Instead of this:
image

I get this:
image

Insert a backslash in front of the character - to avoid it.

Snipaste_2022-07-27_01-11-15

Moz.

2 Likes

Thank you. But, I’m in the editor most of the time and it’s tedious to write and creates visual noise.

This doesn’t answer your question, but: I see from the thread tag that you’re using the legacy editor. It’s going to be removed from Obsidian in the near future, so you might want to change that.

2 Likes

It seems that there’s no such a button. :thinking:

I’ve try to find that if it is possible to use something like template to disable the list on a note but got fail. Maybe you could try the live mode to reduce visual noise.

1 Like

I assume the issue derives from markdown being designed for American English, causing an occasional clash.

One option would be if Obsidian could disable lists (this appears to be what is being requested).
Another would be to use a different symbol when writing and bulk convert at the end. But this would conflict with muscle and visual memory.

1 Like