Installing stopped in the middle of the process

Steps to reproduce

I just download your application and trying to install it but in the middle of the installation process line just stopped. I tried to restart the installation and OS but it didn't work.

Expected result

I expected to see an app itself.

Actual result

Just an installation app for an hour.


  • Operating system: Windows
  • Obsidian version:0.9.17

Additional information

Do other electron app install on your computer? Notion, Discord, Slack? Do you have any unconventional configuration?

I have discord on my PC.
Don’t have any unconventional configuration.

discord from app store or manual install?

You can try to manually clean up and try again. We never had this problem so I am not sure what is going on here.

Manual install, but it’s not running at that exact moment while I’m installing your app.
The only moment I can add that, this is the second install because I face trouble with endless loading while 1st run, so I delete the app and tried to install it again and then face this problem.

I tried all methods that I could find. The only thing that helps me is to install Obsidian on another PC, then send yourself all files from folders (C:\Users<user>\AppData\Roaming\obsidian AND C:\Users<user>\AppData\Local\Obsidian) and put them in the same places on your PC. I hope someone would find it helpful and will solve this problem in a shorter time.