Installation problem

I’m getting a “windows doesn’t know how to open files of this type” error for the file during installation (halting it).

This didn’t happen on my primary computer.

I’ve looked for information on .ink files but it just seems they are used by different programs to store images? Possibly this is a problem with the obsidian icon file because the shortcut created on my desktop lacks an icon.

I tried 64bit and 64bit arm installers and both had the same issue.

Was this a fresh download of the installer? If so, maybe download it again; there’s a small chance the download got slightly corrupted.

I tried twice and once with the ARM installer.

Is there something unusual about your computer? I see you tried ARM installers — is this a Surface or something?

I waited a couple of days, deleted all of the installers I already had and downloaded the main 64bit installer again and it worked. Possibly an issue with my windows installation? Not sure but it solved itself.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.