Indented text is not showing under a task

What I’m trying to do

- ["] All the world’s a stage,
	And all the men and women merely players;
	They have their exits and their entrances;
	And one man in his time plays many parts,
	- [[Shakespeare, William]]

This is what it looks like it in source view.
In reading view it won’t show the indented text between the task and bullet point.
And I cannot unfold it or something, it just won’t show.

(Strange thing is: If I query it in dataview it shows the full text??)

Is there an option or plugin to show the indented text?

How did you indent the text on the second and following lines? shift enter, or enter followed by tabs? One should work, the other not…

Thanks for the reply. It’s the TASKS plugin which causes this to happen. I uninstalled it and now it works perfectly fine.