In read mode yaml disappear

What I’m trying to do

When I switch from edit mode to read mode the yaml disappears. Or, in some cases, only some of its lines disappear.

Things I have tried

I checked that the spaces in the yaml were correct.
I went to “settings”, “editor” and checked that “show frontmatter” is enabled.

Try adding some data :wink:

Screenshot 2023-03-13 115041

1 Like

Yes, it works, thanks! But it doesn’t show me the lines with hastag, is it normal?

Yes, that’s expected. The “#” character in YAML has special meaning and denotes a “comment.” You should remove the # symbol from any YAML values

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.