Images not properly rendered in preview

I use macos , and images not being renderd after I update to 0.13.14.

But if I press CMD+E , the image turn to a string

Please help, Obsidian is awesome and I found myself can’t work or study without it. :sleepy:

I have tried to reinstall it on my two macos machines , still not working.

Many of your settings are stored in your vault. Reinstalling can fix some problems, but it will not change anything if it is a setting inside your vault.

This looks like a potential problem with your theme. Have you tried testing with the default theme?

You should also test turning off community plugins to test if that is the cause. If you have the time, it is best to test one at a time, to try and discover which one might be causing the problem.

Some plugins and themes might still need to be adjusted and fixed since the new editor has been implemented.

After test my dozens of plugin, finally i found it’s the DataView plugin , after I updated this plugin to the latest, everything works like a charm. Thanks rigmarole! :grinning:

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.