I cannot log in to Obsidian Sync on my GrapheneOS device

I installed Obsidian through the Play Store, I haven’t had any problems using it for several months. Today I decided to sign up for Sync, but I can’t log in on my phone.

I use a password manager and I can log in just fine on my desktop and on my web browser on my GraphoneOS device, so I know I’m not entering the username or password incorrectly.

I haven’t tried taking 2FA off, I will try that in a bit.

Otherwise, I have to assume something about GrapheneOS is preventing the sign in process from completing. Have other users reported success or issues with Sync on GrapheneOS?

Is there anything else I can try to resolve the issue?

Thank you.

What kind of error or warning do you get?

Where exactly are you trying to log in at this stage? Is it your Obsidian account in the “General” settings?

Just to double check, are you aware that your Obsidian account, and the forum are separate passwords? Your password should be the one from obsidian.md not forum.obsidian.md, if that helps.

Likewise, when you go to create an Obsidian Sync vault, that password will also be unique and separate. Each vault can have a separate password, unrelated to your account password.

(Maybe you already know that, but just double checking.)

1 Like

Aha, yes, I suppose it would be useful to provide the precise error.

It says “Login failed, please double check your email and password.”

I am 100% sure I am using the correct email and password. Like I said, I use a password manager and I use the auto fill. I have also tried typing out each character just to be safe. I can log in to obsidian.md in a Web browser, but the same username and password in the sync setting does not work.

I have tried to log in with Settings > General > About and Settings > Sync, both behave the same way.

It hasn’t asked me for my remote vault password yet, I can’t get logged into my account.