How to temporarily disable snapping in 1.1.15

Things I have tried

In previous versions you could hold down SPACE whilst dragging a node and it would disable snapping. This doesn’t seem to work anymore.

What I’m trying to do

Disable snapping whilst holding down a button, but have it enabled by default.

It’s Alt for me.

Thank you, that works. Do you know if there’s anyway to change the keybind back to space?

Seems to be not possible. You could open a feature request for that.

Alright, thank you.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.