How to cancel addition of three extra back ticks

Things I have tried

What I’m trying to do

Whenever I enter ``` Obsidian automatically creates an additional ``` after and places the cursor in between. Is there a way to disable this feature? It gets really annoying trying to edit full pages of notes that already have code where I need to manually add the ``` myself before and after.

If you select the block and type 3 backticks, it’ll add them before and after for you.

If you still want to disable the feature, toggle Settings > Editor > Auto pair Markdown syntax.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.