How do I get rid of this?

How do I get rid of the Linked Mentions and Unliked Mentions part at the bottom of each note?

You can turn it off here

1 Like

Settings > Backlinks > Backlinks in document

The setting Zektor showed gets also rid of the backlinks pane on the right

2 Likes