How can I search for: "(A)"?

If I do a search for “(A)” the result is a list with all the 'A’s. This is not what I want.
Shall I change the “(A)” to let say “#(A)” to solve the problem by myselfe?

I can’t test at the moment, but have you tried "(A)"? I.e., wrapping the brackets in quotes?

(It’s unclear whether that’s what you were indicating in your post, sorry)

1 Like

You’re right. I did test, and searching for "(A)" with quotation marks works for me. (in version 0.8.4 that is.)

@Kaian what version are you on? Are you updated to 0.8.2?


worked on v0.8.0, tested in v0.8.2


"Quoted strings" can be used to perform full word match. "test" will not match the word testing. Use backslash \" to escape double quotes and \\ to escape backslash.

for more, see Obsidian Release v0.8.0


Hi, thank you for your answer! I updated and now with the “”" it works fine for me!

1 Like

Hi, thank you for your effort! I updated to 0.8.4 and the “”" makes the search how I need it. Thank you!

1 Like