Hotkeys associated with disabled plugins interfere with codemirror shortcuts

  • Observe that ctrl + -> moves to the next word. This is handled by codemirror.
  • Install the mind map plugin and set its hotkey to ctrl + ->.
  • Verify that ctrl + -> opens the mind map
  • Disable the mind map plugins (or even enable safe mode).
  • Observe that ctrl + -> does nothing instead of reverting to move to the next word.

The only way to fix this is to manually edit out the shortcut from .obsidian/config

will be fixed in 0.11.11