Full Calendar shows a black tab

When I open Full Calendar it shows up a blank tab. When I installed it was working (few months ago). It was just very slow loading the remote calendars from Google Calendar.

After some time I didn’t use the plug-in, I found the plug-in is not working anymore.

What I’m trying to do

Opening Full Calendar

Things I have tried

I suppose it has something to do with the sync with Google Calendar. However I canceled the calendars inside the plug-in, I uninstalled the plug-in and installed again few times (even manually). I tried to clear the Obsidian cache, but the issue persists.

I don’t have an answer, but when something like this happens you can also try checking for plugin updates. (That won’t help here because you’ve already reinstalled it and so have the latest version.)

If you haven’t already you could search the forum to see if anyone else has had the same problem, or check the plugin’s GitHub issues page.

1 Like

Thanks @CawlinTeffid… I already checked on github and here, but I don’t see the same issue.

Anyway, I figured that I solve the problem downgrading to the version 0.8.0

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.