Frozen Blank UI After 0.8.14 Update

Try (1) quitting and relaunching or (2) reinstalling. Worst-case scenario, there’s a cache file you can delete to fix this. (We’ve gotta track down the exact cause!)

do you see errors in cmd-alt-i?

Tried both the methods. Uninstalled and reinstalled three times, but no luck. Still, the app is frozen :frowning:

cmd-alt-i is not working either. I dont see anything happening

Hm. Sorry to hear about the trouble. In your vault, there’s a hidden folder called .obsidian. Make a backup of that folder (though it doesn’t actually contain any content, just metadata like the current position of your panes and which plugins you have enabled). Then, in that folder, delete the cache file, and quit and relaunch Obsidian. If that doesn’t work, try deleting the whole .obsidian folder, then quit and relaunch. Report back!

(If you can’t see .obsidian, you’ll have to enable hidden files—on a Mac in Finder, the keycombo is cmd+shift+..)

It works now. I deleted the whole .obsidian folder, then relaunched the app. - Thanks!!

1 Like