Foreign characters after file type in finder

It’s possible that this is just a coincidence, but a day or two after I installed Obsidian, I noticed that the file info in the Mac OS finder shows some foreign characters after the md, as illustrated in this screenshot.

Does anyone else have this? Do you think it is from Obsidian or can you give some other explanation?

Screen Shot 2020-11-19 at 9.41.24 AM

Do you use other languages in Obsidian or on your Mac in general?

I don’t type in other character sets, I don’t know these characters.

Are you using these files with other apps or services?

Any Markdown file I create on my system is marked this way.


I tried to reset all of the file associations in Mac OS X like this:

and that didn’t seem to help.

but later I have checked again and the file info has a normal md now. So I’m still not sure what the root cause is.

This post seems to describe how you could find an unexpected kind string, but now it’s not useful to me:

So, I don’t know if this oddity with the file was related to Obsidian or not, but it’s gone now.

1 Like

Thanks for the follow-up!