Font Rendering Issues on *nix-based systems solved by using flatpak

Hello fellow Obsidians, I just wanted to drop a quick line to my fellow-users of Obsidian who are on Linux-based operating systems out there. I’ve been sort of banging my head against the wall for the last couple of months trying to get my head around why Obsidian wasn’t registering the changes I was doing to my fonts in CSS.

I don’t really know the answer, but I know enough to tell the community that it’s nothing to do with Obsidian, and it has lots to do with snaps. I do not feel myself educated enough in the realm of snaps to clarify anything further but I have a folder of every change I’ve made my obsdian.css file since I started using Obsidian, and once I installed Obsidian by way of flatpak all those changes worked seamlessly.

tl;dr: Using Linux? Install the flatpak, not the snap. :pray:

I love this application a little more every day, keep up the good work on keeping this community as strong as it is. :muscle:

1 Like