Folder is not created yet

Things I have tried

Hi,

I am using Yarle to export my Evernote notes and it is working really well. I have some tables that include screenshots and when I import the notes to Obsidian I realised the screenshots weren’t going to come with them.

Looking at the Markdown, it seems all I have to do is bring over the resources folder that Yarle made. I have done that, but I get a error saying, folder is not created yet. I deleted the folder I made, clicked on the link and let Obsidian make the folder. It now says, folder already created, but the screenshots are still missing. What have I missed?

This is what I am seeing

What I’m trying to do

Import Evernote notes

My suggestion is:

  1. Find the _resources/EAS... folder on your actual hard drive. Drop the screenshots into there if they are not already there. (Note it shouldn’t matter what folder they are in. They just need to be in your Vault somewhere)

  2. Go back to the notes and make sure the embed links in the notes are actually pointed to the screenshots. In my experience pulling in Evernote and Joplin notes, sometimes the link gets goofed up. I’m not sure why.

If you look in the note and see

![[Screenshot 2019-05-31 14.3.png]]

try backspacing a few characters out of the filename and see if Obsidian finds the image?

Thanks for the info. I worked it out. As you say, that is what I did.

I dropped the screenshots into the folder and then used replace to deleted the full path and left just the screenshot name.

It worked a treat. A bit of work, but well worth it. Now to do the rest :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.