Fix copy and paste links

What I’m trying to do

copy and paste text and images from word into obsidian to start transferring data. Once I do command v for the paste I get links that look like this in my .md files:

![A graph of sales growth
Description automatically generated with medium confidence](file:////Users/blahblah/Library/Group%20Containers/UBF8T346G9.Office/TemporaryItems/msohtmlclip/clip_image024.png)

What I would ideally do is right click on this link and choose an option that is something like consolidate attachment. Which would copy the file to the vault and update the link.

Things I have tried

I have already search the help documents and the online forums. Also, I have tried to use the plugin “Consistent links and attachments”, however this plugin does not seem to do what I want.

Maybe it is just me, but this seems like something that others should have come up against.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.