"ENOENT: no such file or directory" issue

Things I have tried

There is one other post on the forum about this issue, but it doesn’t help me. I’ve also tried asking on Reddit but I haven’t gotten a response.

A friend suggested that I turn off all community plugins. This seems to work because it doesn’t show the error when the plugins are turned off. But I haven’t added new plugins lately.

What I’m trying to do

None of the changes I make in any file in my vault are being saved. I’m trying to get my vault to work as it normally would.

I’m reorganizing my vault, so neither the path nor the file it tells me to open exists anymore.

Screen Shot 2022-03-14 at 1.26.11 PM

I had a similar problem and it was caused by the Day Planner or Periodic Notes plugin.
I had accidently changed the name of the folder where those files are generated in from those 2 plugins.

Not sure if this helps you out though

It was the day planner, thank you

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.