Editing view should be same as reading

What I’m trying to do

The heading format in my editing view looks very nice, and I want it to look the same in the reading view but all it does it take the format away. Is there something I can install, or a code I can change, etc. To make them the same?

Things I have tried

I have looked literally everywhere, on this forum, reddit, youtube, and within the code (which I’m not good at analyzing) to see if there’s an option or something to make it the same, but I can’t find the answer. Please help.

I have style settings with bubble space theme installed on default.

Editing view:


Reading view:

1 Like

It might be a bug in the theme. Go to Settings > Appearance and press the button that checks for updates. If there are no updates or there’s an update that doesn’t fix it (you may med to restart Obsidian after an update), go to Settings > Appearance and in the Themes section click Manage, click the name of your theme, click the GitHub link on the theme’s description page, then on GitHub look for and click the Issues link. There you can see if anyone has reported a similar problem.

Regardless, it might be fixable in Style Settings (explore all the settings if you haven’t yet), and can definitely be fixed with a CSS snippet (other can help with the details of that).

Yeah I looked at the Github and the answers don’t seem to be there, so I’m looking making a snippet. I’m sure the css to do it is simple but do you or anyone know what css code I need to run? I’m not that good VSC.

I don’t. Someone else here may be able to help. Also the wizards in the #appearance channel on the Obsidian Discord produce snippets on request very quickly.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.