Editing view only 1 character wide after updating to 1.0

After updating to v. 1.0 (and later versions as well), my editing view is messed up. The text word wraps after only one character, which gives me a weird long vertical line of characters. When I switch to Reading View everything is fine.

Before the update I used Live Preview (I think that was what it was called) when editing. I’m not sure what I’m using now, since I haven’t used Obsidian since the update. I’m using whatever Live Preview changed to during the update. :slight_smile:

I’m running Obsidian 1.0.3 on Windows 10.

I’m quite new to Obsidian, which means I have no idea where to start problem solving this. So any recommendation will be highly appreciated.

This is what Editing View looks like: Dropbox - Obsidian Editing View problem 01.png - Simplify your life

This is what Reading View looks like: Dropbox - Obsidian Editing View problem 02.png - Simplify your life

Thanks in advance

Did you search the forum?

Do Settings > Appearance > Check For Updates. If your theme hasn’t been updated to work with 1.0 or if the update doesn’t fix it, you’ll need to use a different theme for now.

1 Like

I tried searching the forum, but apparently my search abilities weren’t good enough.

Thank you, that worked.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.